If you have any older version of WooODT EXtended that is lower than vaerion 1.0.3.0 and wish to upgrade it to 1.0.3.0 or later, then must follow this steps else simply over writing the old plugin files will not work here.

1) Delete all location created by you and note it down

2) Then upload the new version files through FTP
OR
uninstall the old plugin from wp-admin and then install the new plugin

3) After upload/install the new version go to “Location settings” menu and re-enter the locations

If you leave blank for timing for any delivery/pick up location then the timing form main setting page will be used for that location

If you leave empty the minimum cart value or put it as 0(zero) then no minimum cart value will be considered for that location.

Download WooODT Extended v-1.0.3.0